Can't see side nav anymore

  1. Can’t seem to understand how to link sign up to another page, looking for feedback or docs on how to do that.
  2. Can’t see my lef hand nav anymore after adding the repeating group module.

Here is a short video showing/explaining the problems I’m having.

Thanks!

Hi @dave! :slight_smile: Thanks so much for your message!

Ah, got it! This is not easy to spot at all, but the sidebar floating group’s height is not equal to the page’s full height, which causes the sidebar floating group not to display. The page may have significantly increased in size when the mobile-friendly data table was added, causing the floating group to become too short for Bubble to make it visible.

The current best way to fix this is to manually resize all sidebars when a page’s height increases so that they always extend to the bottom of the page in the editor. Here is a quick screenshot of where it is being cut off:

In regards to navigating a user to your onboarding page after they enter an email and password, this can be done by modifying the workflow of the continue button within the “Group Sign up step # 1” in the signup/login reusable element.

That should do it, but please let me know if you have any questions!

2 Likes

Thanks @faye ! The 1st fix worked.

The 2nd: I can’t see what you’re seeing. Perhaps i’m on a newer version of the template?

Can you see attached screen shot?

@faye sorry understand what I was doing wrong. With the social login buttons, I made them ‘visible on page load’, but they still aren’t appearing any reason why that is?

Thanks

@dave No problem at all! :slight_smile:

For the social login buttons, this might be due to their parent group(s) being set to not visible on page load. Is the “Group other buttons (sign up)” element set to be visible on page load as well?