[Rental Marketplace Template] Listings Creation Error

I’m pretty new, with just a basic understanding of Bubble, and purchased the Rental Marketplace Template. I’ve gone through the startup guide, and initialized a stripe account as a seller on the app, and tried to post a listing. The issue is that the listing will not post. I’ve tried a few things to rectify the issue, but it keeps coming up with the following error.

Hello @sarahchodak welcome to the community!

Sorry to hear that you are experiencing difficulties.

The screenshot shows the debugger informing about an issue with the red icon located in the bottom-right part. Clicking on it shows further explanation about the problem and usually comes with an error number that can be used to contact Bubble.

Having said this, if you have not done any work other than just trying to use the template, this should not be happening.

First thing could be to take a look at the error reported by the debugger and perhaps showing it via a screenshot. It could also help, if you can provide broad strokes of any previous work done on the app that you suspect could be affecting its function.

Here’s a snapshot of the issue it detected. All I have really done is change graphics, and colors, and I changed the text for some of the rental items to match an item rental and not a location rental. Not too much else. I have contacted Bubble, but thought I’d ask on here in case it was a simple fix.

@sarahchodak

Thank you for the screenshot and comments!

Please do let’s us know how things work out. We will stand ready to help. :grinning:

Should the issue linger, please send us a support ticket providing us with Bubble’s feedback, a short Loom screen cast to reproduce the problem and access to your editor.

Thanks for the comments!! I submitted the issue to Bubble, and they let me know that the Google Api was not functioning properly. I had felt it was something to do with this, but I couldn’t get to the bottom of it on my own. Again, thanks for the help!

Hi @sarahchodak !

I am glad the issue was fixed.

Have a great day!